[Fir2_tr] xsd 2.4

koblos.istvan at consense.hu koblos.istvan at consense.hu
Fri Aug 31 11:54:59 CEST 2012


Sziasztok

A válaszok:
- a 2.4-es XSD szerinti kód kint van a teszt környezetben
- az éles szervert hétfőtől tudjátok használni. Ehhez kell az éles 
csatlakozási fájl, amit az intézmény FIR-es kapcsolattartójának küld 
(vagy már küldött) az üzemeltetés. Itt már kötelező lesz az aláírás.
- reményeim szerint a 2.4-essel. Ez sem jeletett lényegi változást a 
korábbihoz képest.

Üdv,
István

2012-08-31 08:55 időpontban Andras Salamon ezt írta:
> Sziasztok!
>
> -Mikortól lesz éles az XSD 2.4 a tesztszerveren?
>
> -Mikortól tudjuk használni az éles szervert? Kell ehhez bármilyen
> konfigurálás, vagy egyszerűen az MQHelper osztály konstruktorában
> Environment.TEST helyett Environment.PRODUCTION-t kell használnunk? (
> Javaval csatlakozunk ).
>
> -Milyen XSD verzióval indul az éles szerver?
>
> Kösz,
> Salamon András
>
>>>> Köblös István<koblos.istvan at consense.hu> 8/30/2012 8:07 PM >>>
>
> Sziasztok!
>
> Sajnos a központi oldalon is belefutottunk az XSD
> kötelezőségének problémájába. A törzsadatokban is vannak még
> feltöltetlen mezők, amik a FIR működését nem zavarják ugyan, de
> az eredeti tervek szerint az XSD-ben kötelezőként voltak jelölve.
> Így a 2.3-as XSD szerint egyes törzstáblák nem validok.
>
> Mellékelem a 2.4-es XSD-t, amiben újabb mezőket tettünk
> opcionálissá, ezúttal döntő részt az adatlekérdezési oldalon.
>
> Üdv,
>
> István
>
> Köblös István
>
> ConSense Informatikai Tanácsadó Kft.
>
> 1119 Budapest, Petzvál József u. 44. | +36 20 421 7423 |



More information about the Fir2_tr mailing list